当前位置:→ 金字塔公式 → 正文
  • 日线非引用周线kdj算法(金字塔软件源码贴图)

  • 相关简介:首先建立一个指标作为引用对象 命名为:YY1 代码如下: n:=9; RSV:(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:SMA(RSV,3,1); D:SMA(K,3,1); J:3*K-2*D; ll:llv(l,n-1); hh:hhv(h,n-1); 然后另外建立一个指标,用来实际获取周线的kdj: 命名随意,代码如下: rsv1:=stkindi('','yy1.rsv',0,7,-1); k1:=stkindi('','yy1

  • 文章来源:发布时间:2016-03-08浏览次数:下载次数:0收藏:

首先建立一个指标作为引用对象
 命名为:YY1
代码如下:
n:=9;
 RSV:(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 K:SMA(RSV,3,1);
 D:SMA(K,3,1);
 J:3*K-2*D;
 ll:llv(l,n-1);
 hh:hhv(h,n-1);

然后另外建立一个指标,用来实际获取周线的kdj:
 命名随意,代码如下:
rsv1:=stkindi('','yy1.rsv',0,7,-1);
 k1:=stkindi('','yy1.k',0,7,-1);
 d1:=stkindi('','yy1.d',0,7,-1);
 c1:=callstock(stklabel,vtclose,7,-1),linethick0;
 cc:=ref(c,1)=c1,linethick0;
 nn:=barslast(cc),linethick0;
 hh:=stkindi('','yy1.hh',0,7,-1);
 ll:=stkindi('','yy1.ll',0,7,-1);
 mn:=min(ll,llv(l,nn+1));
 mx:=max(hh,hhv(h,nn+1));
 rsv:=(callstock(stklabel,vtclose,6)-mn)/(mx-mn)*100;
 k:(rsv+2*k1)/3;
 d:(k+2*d1)/3;
 j:3*k-2*d;
 

从图里面就可以看到,作为对比的第一个幅图上的kdj引用周线数值,是一个礼拜就一个数值,反映不了每天的变化情况;而第二个幅图上的就是流线型的,每天都有数值,可以看到每天的kdj周线数值是如何变化的。

日线非引用周线kdj算法(金字塔软件源码贴图)

日线非引用周线kdj算法(金字塔软件源码贴图)

日线非引用周线kdj算法(金字塔软件源码贴图)

日线非引用周线kdj算法(金字塔软件源码贴图)

  • 下载资源所需积分

    0

  • 当前拥有积分

    0

公式解密、改选股联系QQ:78858997(有偿服务)点击查看详情...
网指标公式帮助使用说明!新手必读...
网新系统使用说明!新手必读...
网VIP用户组必读...
说说看法 0

关于我们 - 联系我们 - 隐私政策 - 免责声明 - 下载帮助 - 广告合作 - SiteMap - TOP
增值电信业务经营ICP许可证:湘B2-20210269 
网客服号QQ:78858997  客服电话:0735-3392968(8:30-17:30)
Copyright © 2021 铭网科技,All Rights Reserved.